commons-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ralph Goers <ralph.go...@dslextreme.com>
Subject Re: Commons Configuration 1.7
Date Wed, 17 Nov 2010 14:38:46 GMT

On Nov 17, 2010, at 12:31 AM, Jörg Schaible wrote:

> Hi Patel,
> 
> Patel, Ronak Avinash (US SSA) wrote:
> 
>> Any ideas when VFS will be released? I was under the impression that it
>> was all patched and ready to go...
> 
> It's actively worked on. Since it was not binary compatible to the last 
> version and it is the first major release since years, we decided to raise 
> the minimum JDK requirement to Java 5 and work over the API to reflect the 
> current state of technique. Follow the conversation on the dev list to see 
> the current state. Nevertheless this will raise some questions about the 
> impact for Commons Configuration ...
> 

I'm not sure what you mean Jorg. VFS is an optional dependency so the Java 5 requirement isn't
an issue (although the doc probably needs to be updated) and none of the changes made to VFS
of late have had much of an impact on Configuration.  I've checked several times.

Ralph


---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@commons.apache.org
For additional commands, e-mail: user-help@commons.apache.org


Mime
View raw message