commons-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mark Thomas <ma...@apache.org>
Subject Re: [dbcp] Trying to replace Tomcat 5.5 dbcp with original dbcp
Date Fri, 26 Nov 2010 11:16:55 GMT
On 26/11/2010 08:59, Hildebrand, Nils, 232 wrote:
> I did the upgrade to 1.4 (and to
> commons-pool-1.5.5) -
> and as you suspeced - the error remains.
>  
>>> Is there a short howto how to accomplish the task of exchanging the 
>>> Tomcat dbcp with a different version?
>> Not that I recall. Plenty of places for you to create one 
>> (Tomcat wiki, Commons wiki) once you have the steps figured out.
> 
> What about the DBCP-FAQ?
> How can I add the procedure to it?

http://wiki.apache.org/commons/DBCP

It is a wiki so you can create an account and start editing. I'd suggest
a new page for this procedure linked from the FAQ.

> Now the next step is a downgrade to dbcp 1.2.x - do I have to downgrade
> commons-pool for that step, too?

You should be fine with pool 1.5.5 but there are a number of known
deadlock / sync / performance issues with DBCP 1.2.2 that using pool
1.5.5 won't completely eliminate.

Mark

---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@commons.apache.org
For additional commands, e-mail: user-help@commons.apache.org


Mime
View raw message