commons-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From sebb <seb...@gmail.com>
Subject Re: In commons-email, can't display embedded images?
Date Tue, 19 Oct 2010 17:20:25 GMT
I've just logged into my Hotmail account and it also displays
correctly there (though of course I do have to allow the display of
the image).


On 19 October 2010 14:38, Amr Hassanin <AHassanin@ey.ae> wrote:
> Me too, the same mail I am complaining from when I opened it in Outlook I can see the
images ...
> I think it's obvious now it's No 2) Hotmail problem, but again Is there standard sure-way
to do it , so it can be seen in all browses and clients?
>
> -----Original Message-----
> From: sebb [mailto:sebbaz@gmail.com]
> Sent: 19 أكتوبر, 2010 04:32 م
> To: Commons Users List
> Subject: Re: In commons-email, can't display embedded images?
>
> I've just tried creating a simple test from the sample on the web-site, and it works
fine for me using Commons Email 1.2, activation 1.1, mail 1.4.1 sending to my hotmail address
and reading in Outlook Express.
>
> Also works fine sending to my GMail address.
>
> On 19 October 2010 08:09, Siegfried Göschl <siegfried.goeschl@it20one.com> wrote:
>> Hi Amr,
>>
>> basically that can have three reasons
>>
>> 1) commons-email is broken
>> 2) Hotmail has problems with displaying the email
>> 3) your code has problems
>>
>> If you don't mind I send you test emails to rule out 1) and 2) since
>> I'm going to release commons-email soon
>>
>> Thanks in advance,
>>
>> Siegfried Goeschl
>>
>> PS: which version are you using - there were known issues with older
>> versions and HTML emails
>>
>> ----- Ursprüngliche Mail -----
>> Von: "Amr Hassanin" <AHassanin@ey.ae>
>> An: user@commons.apache.org
>> Gesendet: Montag, 18. Oktober 2010 15:35:42
>> Betreff: In commons-email, can't display embedded images?
>>
>> Dears,
>>
>>
>>
>>                I tried to send an email with 4 embedded images , and when
I received it on Hotmail, it says an attachment exist but neither the images displayed nor
the attachment.
>>
>> I used the cid method illustrated on the user guide on your website.
>>
>>
>>
>> Any ideas how to fix this?
>>
>>
>>
>> Regards,
>>
>> Amr
>>
>>
>> ---------------------------------------------------------------------
>> To unsubscribe, e-mail: user-unsubscribe@commons.apache.org
>> For additional commands, e-mail: user-help@commons.apache.org
>>
>>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: user-unsubscribe@commons.apache.org
> For additional commands, e-mail: user-help@commons.apache.org
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@commons.apache.org
For additional commands, e-mail: user-help@commons.apache.org


Mime
View raw message