commons-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From sebb <seb...@gmail.com>
Subject [NET] Is there still any need for a Java 1.3+ release?
Date Thu, 06 May 2010 15:52:01 GMT
There are two code lines for NET:

* 1.x, current release 1.4.1, which requires a minimum of Java 1.3
* 2.x, current release 2.0, which requires at least Java 1.5.

There have been a few changes to the 1.x line since 1.4.1 but these
have not been made available in a release. AFAIK all of these changes
are also in the 2.x line.

Is there anyone who still needs to run NET on Java 1.4 (or Java 1.3!)
and who cannot use 1.4.1?

---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@commons.apache.org
For additional commands, e-mail: user-help@commons.apache.org


Mime
View raw message