commons-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jan Galinski <janga...@googlemail.com>
Subject Re: Which Apache Commons that are supported by JDK 1.6 ??
Date Thu, 17 Dec 2009 12:38:26 GMT
> Does the following jars files supported by JDK 1.6 ?
>
> commons-codec-1.3.jar
> commons-collections-3.1.jar
> commons-httpclient-2.0.2.jar
> commons-logging-api.jar
> commons-logging.jar
> commons-pool-1.2.jar

All of them if you mean "usable", since java is backward-compatible.
None, if you mean "support advanced language features", since commons
still rely on 1.4

Jan

---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@commons.apache.org
For additional commands, e-mail: user-help@commons.apache.org


Mime
View raw message