commons-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Gary Gregory <GGreg...@seagullsoftware.com>
Subject RE: [CODEC] Migrate issue from 1.3 to 1.4
Date Mon, 26 Oct 2009 20:10:52 GMT
Can you please be more specific? Can you supply a test case?

Thank you,
Gary

> -----Original Message-----
> From: Murat YĆ¼cel [mailto:kodeperkeren@gmail.com]
> Sent: Monday, October 26, 2009 13:09
> To: user
> Subject: [CODEC] Migrate issue from 1.3 to 1.4
> 
> Hi All
> 
> We are currently using commons-codec in our project. We have used this
> version for about one year.
> This means that we have a lot of users in our database with encrypted
> password. We have used the Base64
> class to encode the passwords.
> The problem is that after upgrading to 1.4 none of the users can
> login, so we have made a rollback.
> 
> Is this a known issue? I havent find anything on your website.
> 
> Regards
> 
> /Murat
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: user-unsubscribe@commons.apache.org
> For additional commands, e-mail: user-help@commons.apache.org


---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@commons.apache.org
For additional commands, e-mail: user-help@commons.apache.org


Mime
View raw message