commons-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ralph Goers <ralph.go...@dslextreme.com>
Subject Re: [VFS] Minimum Java version
Date Wed, 19 Aug 2009 14:34:17 GMT
The packages haven't been changed so far. But this would definitely  
have to be considered whether we would want to take on the package  
renaming right now.

The minimum JDK for 1.0 was 1.3, although it isn't clear that that was  
correct. The minimum JDK for 2.0 has already been changed to 1.4 since  
some of the code actually required that version to run.

Ralph

On Aug 19, 2009, at 7:24 AM, James Carman wrote:

> Are they going to change the package name?
>
> On Wed, Aug 19, 2009 at 10:18 AM, Ralph Goers<ralph.goers@dslextreme.com 
> > wrote:
>> Currently the minimum Java version for VFS 2.0 is 1.4.  VFS 2.0 has  
>> not been
>> released and the developers are considering making the minimum  
>> version JDK
>> 5. We are interested in getting feedback from the community however  
>> before
>> this change is made.  So please respond with your thoughts on this.
>>
>> Ralph
>>
>> ---------------------------------------------------------------------
>> To unsubscribe, e-mail: user-unsubscribe@commons.apache.org
>> For additional commands, e-mail: user-help@commons.apache.org
>>
>>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@commons.apache.org
> For additional commands, e-mail: dev-help@commons.apache.org
>


---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@commons.apache.org
For additional commands, e-mail: user-help@commons.apache.org


Mime
View raw message