commons-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From rzo <...@gmx.de>
Subject Re: [VFS] Minimum Java version
Date Sat, 22 Aug 2009 07:57:39 GMT
+1 for 1.5

- Ron
http://sourceforge.net/projects/yajsw/

david@davidkarlsen.com wrote:
> On Wed, 19 Aug 2009, Ralph Goers wrote:
>
>> Currently the minimum Java version for VFS 2.0 is 1.4.  VFS 2.0 has 
>> not been released and the developers are considering making the 
>> minimum version JDK 5. We are interested in getting feedback from the 
>> community however before this change is made.  So please respond with 
>> your thoughts on this.
>
>
> In favour of 1.5 as minimum.
> Older JDKs are EOL - and java5 came with a lot of enhancements.
>
> -- 
> David J. M. Karlsen - +47 90 68 22 43
> http://www.davidkarlsen.com
> http://mp3.davidkarlsen.com
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: user-unsubscribe@commons.apache.org
> For additional commands, e-mail: user-help@commons.apache.org
>
>


---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@commons.apache.org
For additional commands, e-mail: user-help@commons.apache.org


Mime
View raw message