commons-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Emmanuel Bourg <ebo...@apache.org>
Subject Re: Query on JDK 6.0
Date Wed, 05 Aug 2009 09:16:03 GMT
It supported on Java 5 and above. So it's safe to use it with Java 6.

Emmanuel Bourg


Bharathi V a écrit :
> The release notes of commons-net 2.0 says it is supported on JDK 1.5. I
> would like to know if commons-net 2.0 works well with JDK 1.6 and if there
> are any known reported issues on JDK 1.6 ?
> 
> Thanks,
> Bharathi
> 


---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@commons.apache.org
For additional commands, e-mail: user-help@commons.apache.org


Mime
View raw message