commons-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Brent Worden" <brent.wor...@gmail.com>
Subject Re: Commons NET
Date Mon, 01 Dec 2008 17:35:48 GMT
I'm not familar with the source code either, so I don't know what
limits it from being build with Java 1.4.  However, have you tried
using retroweaver or some other back-porting tool? That might save
time over changing the source code directly.

HTH,

Brent Worden

On Sun, Nov 30, 2008 at 6:14 PM, Robert Levasseur <bobl@cvlis.com> wrote:
> Commons NET
>
>
>
> The Apache Commons website indicates that the 2.0 branch of Commons Net will
> only run on JDK 5.0 or higher.
>
>
>
> Would it be possible for the FTPS components of 2.0 Commons NET to be built
> using Java JDK 1.4.1 ?
>
>
>
> If not and since I only need the FTPS components, is there any reason I
> cannot rebuild these components using 1.4.2 ?
>
>
>
> Thanks.
>
>
>
>
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@commons.apache.org
For additional commands, e-mail: user-help@commons.apache.org


Mime
View raw message