commons-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rory Winston <rory.wins...@gmail.com>
Subject Re: Commons NET
Date Mon, 01 Dec 2008 19:09:41 GMT
Robert

It is certainly possible, and should be fairly straightforward for JDK 
versions 1.4+.  I cant think of any reason why this is not possible.

Rory

Robert Levasseur wrote:
> Commons NET
>
>  
>
> The Apache Commons website indicates that the 2.0 branch of Commons Net will
> only run on JDK 5.0 or higher.
>
>  
>
> Would it be possible for the FTPS components of 2.0 Commons NET to be built
> using Java JDK 1.4.1 ?
>
>  
>
> If not and since I only need the FTPS components, is there any reason I
> cannot rebuild these components using 1.4.2 ?
>
>  
>
> Thanks.
>
>  
>
>  
>
>
>   


---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@commons.apache.org
For additional commands, e-mail: user-help@commons.apache.org


Mime
View raw message