commons-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Siegfried Goeschl <siegfried.goes...@it20one.at>
Subject Re: [Email] Problem send Html Email
Date Fri, 16 May 2008 15:48:45 GMT
Hi Ema,

on Apache Turbine we had recently problems with commons-email-1.1 and 
reverted back to 1.0 - maybe this is related to your problem

https://issues.apache.org/jira/browse/EMAIL-77

Cheers,

Siegfried Goeschl

e_slippy@yahoo.it wrote:
> Hi folks,
>
> I just started using commons-email 1.1 and I'm trying the examples of 
> the User Guide.
> I'm trying to send the email as in the example in a web application 
> (Tomcat 6 + Spring + Stripes) but I've got some error as I receive the 
> message:
> - subject header: empty
> - to header: undisclosed-recipient
> - html message: shown as plain text (with MIME boundary) in the 
> message body
> I'm just setting all as in the example but it doesn't work! Same code 
> of the example put into a Stripes ActionBean...
> All needed libraries are included as well and the project is managed 
> with Maven...
>
> >From a simple Java project everything works right, so it's not a 
> problem of my smtp server.
>
> Anyone who experienced something similar?
> Something to configure in my Tomcat + Spring + Stripes environment?
>
> Thank you in advance,
>
> Ema
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: user-unsubscribe@commons.apache.org
> For additional commands, e-mail: user-help@commons.apache.org
>
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@commons.apache.org
For additional commands, e-mail: user-help@commons.apache.org


Mime
View raw message