commons-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Chris Ocello" <Chris.Oce...@lotterywest.wa.gov.au>
Subject RE: Telnet kills started processes when finished executing
Date Wed, 27 Feb 2008 02:05:52 GMT
Have you tried using nohup? 

-----Original Message-----
From: Michael.Danielsson@tietoenator.com
[mailto:Michael.Danielsson@tietoenator.com] 
Sent: Tuesday, 26 February 2008 23:56
To: user@commons.apache.org
Subject: Telnet kills started processes when finished executing

I'm using the TelnetClient class to start an application on a remote
machine.
 
Everything looks fine as long as my application that uses the
TelnetClient runs. As soon as it is finished the started application on
the remote machine is killed. 
 
Can't I have the application on the remote machine running after that
the launching program has stopped running?
 
 
Regards, Michael Danielsson 
 

 
This message contains confidential information and is intended only for the individual named.
If you are not the named addressee you should not disseminate, distribute or copy this e-mail.
Please notify the sender immediately by e-mail if you have received this e-mail by mistake
and delete this e-mail from your system. E-mail transmission cannot be guaranteed to be secure
or error-free as information could be intercepted, corrupted, lost, destroyed, arrive late
or incomplete, or contain viruses. The sender therefore does not accept liability for any
errors or omissions in the contents of this message, which arise as a result of e-mail transmission.
If verification is required please request a hard-copy version.

---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@commons.apache.org
For additional commands, e-mail: user-help@commons.apache.org


Mime
View raw message