commons-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ivan \"Rambius\" Ivanov" <>
Subject Re: Building commons-vfs with httpclient 3.0
Date Tue, 20 Nov 2007 22:38:47 GMT

--- "Ivan \"Rambius\" Ivanov"
<> wrote:
> -) In order to compile commons-vfs I hardcoded
> httpclient 3.0 in vfs's build.xml. I would like to
> use
> maven in order to build it, but even if I change the
> version of httpclient to 3.0 in vfs's project.xml,
> it
> still uses httpclient 2.0.2. Can you tell me how
> upgrade httpclient in the maven build?
Actually, I was able to answer myself to this
question. I had to modify the httplcient version in
sandbox/pom.xml descriptor. What I actually discovered
is that vfs from the trunk compiles fine with
httpclient 3.0 and vfs-1.0 does *not* compile with
httpclient 3.0.


Tangra Mega Rock:

Be a better pen pal. 
Text or chat with friends inside Yahoo! Mail. See how.

To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message