commons-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dennis Lundberg <>
Subject Re: commons-logging jar keeps tomcat process runing
Date Tue, 20 Nov 2007 19:00:32 GMT
Have a look at the second last entry in the FAQ at
"A memory leak occurs when undeploying/redeploying a webapp that uses 
Commons Logging. How do I fix this?"

I don't know it is what you are looking for, but it's worth a try.

Vaduvoiu Tiberiu wrote:
> Hi, I have a small axis application that queries a web service. The application need
commons-logging jar. Everything works ok but when I try to stop tomcat, the process is still
running. If i delete commons-logging jar then tomcat stops normally. I don't know what can
cause this. I tried using several versions of commons-logging, I tried deleteing commons-logging
jar from web-inf/lib and copying commons-logging-api in tomcat/lib but still same problem.
tomcat process is still running after executing I am running tomcat 6.0 on Ubuntu.
Does anyone know what can cause this problem or how can I solve it? 10x a lot in advance
>       ____________________________________________________________________________________
> Be a better pen pal. 
> Text or chat with friends inside Yahoo! Mail. See how.
> ---------------------------------------------------------------------
> To unsubscribe, e-mail:
> For additional commands, e-mail:

Dennis Lundberg

To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message