commons-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From <Vidyasagar.Venkatacha...@iflexsolutions.com>
Subject Can we compile and run DBCP -1.2.2 in JDK1.3 environment?
Date Wed, 17 Oct 2007 07:55:32 GMT
Hi,

 

            I'd built an application which uses DBCP - 1.2.2 with JDK
1.5 and was also able to run successfully.

 

            But now I need to compile and run the same application in
JDK1.3.

 

            Since DataSource is not available in JDK1.3, I changed from
DataSource pooling to Driver Pooling. After this, I was able to
successfully compile the application using JDK1.3.

 

            But I was not able to run the application as it was looking
for the Class - java.sql.SavePoint, which is not available in JDK1.3.

 

            Please let me know how to overcome this and run the
application successfully in JDK1.3

 

 

Thanks,

Sagar.

 



DISCLAIMER:
This message contains privileged and confidential information and is intended only for an
individual named. If you are not the intended recipient, you should not disseminate, distribute,
store, print, copy or deliver this message. Please notify the sender immediately by e-mail
if you have received this e-mail by mistake and delete this e-mail from your system. E-mail
transmission cannot be guaranteed to be secure or error-free as information could be intercepted,
corrupted, lost, destroyed, arrive late or incomplete or contain viruses. The sender, therefore,
 does not accept liability for any errors or omissions in the contents of this message which
arise as a result of e-mail transmission. If verification is required, please request a hard-copy
version.

Mime
  • Unnamed multipart/alternative (inline, 7-Bit, 0 bytes)
View raw message