commons-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "nicolas de loof" <nicolas.del...@gmail.com>
Subject Re: Jar version to use?
Date Sat, 13 Oct 2007 08:18:30 GMT
You can look at commons-dbcp POM file (from maven build).
It contain a list of dependecies required by the library. In your case
(afaik) only commons-logging is allready in your classpath with a compatible
version.


2007/10/13, Arun <arun.george.1981@gmail.com>:
>
> Hi,
>
> I would like to know the compatible jar version of commons-dbcp to be
> added
> to my current project. I have
>
> commons-validator-1.3.1.jar
> commons-logging-1.0.4.jar
> commons-lang-2.2.jar
> commons-io-1.1.jar
> commons-httpclient-3.0.1.jar
> commons-fileupload-1.1.1.jar
> commons-email-1.0.jar
> commons-digester-1.8.jar
> commons-codec-1.3.jar
> commons-codec-1.3.jar
> commons-chain-1.1.jar
> commons-beanutils-1.7.0.jar
>
> in our project. Is there any general  way I can know the version
> compatibility for a jar file to download.
>
>
> --
> Thanks
> Arun George
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message