commons-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Simon Kitching <simon.kitch...@chello.at>
Subject Re: Common-IO dependency (can't find the 1.4-SNAPSHOT)
Date Mon, 22 Oct 2007 11:30:59 GMT
Hi Morten,

---- Morten Simonsen <morten@owera.com> schrieb:
> Terribly sorry to ask this simple question, but I simply can't find the commons-IO 1.4-SNAPSHOT,
which seems to be the correct version to use according to http://commons.apache.org/fileupload/dependencies.html.
Will most things work if I try to use commons-io 1.3.2 (current release)?

The commons-fileupload web page has been republished since the official release. You can see
at the top that this site now holds the info for "fileUpload 1.3-SNAPSHOT".

Keeping the site relevant for people who are using the current release, while still publishing
site updates is unfortunately an unsolved problem at commons :-(.

The pom file for fileUpload 1.2 is within the jar you downloaded, or can be seen online here:
http://repo1.maven.org/maven2/commons-fileupload/commons-fileupload/1.2/commons-fileupload-1.2.pom

As you can see (and as the site would report if it was showing 1.2 info rather than 1.3-SNAPSHOT
info) the version of commons-io needed is actually 1.3 (ie 1.3.0 or later). So commons-io-1.3.2
should be fine.

Regards,

Simon

---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@commons.apache.org
For additional commands, e-mail: user-help@commons.apache.org


Mime
View raw message