commons-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Henri Yandell" <flame...@gmail.com>
Subject Re: Is commons following versions compatible with J2EE 1.4 and Java 5?
Date Sat, 17 Mar 2007 08:36:48 GMT
As far as we know they are. There are more up to date versions of many
of those with bugfixes that would be worth considering.

Nothing is 1.6+ yet.

Hen

On 3/15/07, Sunitha Garapati <sunitha.garapati.puxv@statefarm.com> wrote:
>         Is commons following versions compatible with J2EE 1.4 and Java
> 5?
> *       Commons-Digester (1.5)
> *       Commons- Logging (1.0.4)
> *       Commons-BeanUtils (1.6)
> *       Commons-Collections (2.1.1)
> *       Commons- Validator (1.1.3)
> *       Commons-Resolver (1.1)
> *       Commons-Cli (1.0)
> *       Commons-fileupload (1.0)
>
> Thanks for the help.
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: commons-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: commons-user-help@jakarta.apache.org


Mime
View raw message