commons-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Rahul Akolkar" <rahul.akol...@gmail.com>
Subject Re: problem with UUID code
Date Tue, 09 Jan 2007 15:27:19 GMT
On 1/9/07, Jörg Schaible <Joerg.Schaible@elsag-solutions.com> wrote:
> Hi Pradeep,
>
> Pradeep Arumalla wrote on Tuesday, January 09, 2007 4:50 AM:
>
<snip/>
> >
> > java.lang.UnsupportedClassVersionError: Uuidgen (Unsupported
> > major.minorversion
> > 49.0)
>
> [snip]
>
> This error simply means, that you tried to run your application with a JDK < 1.5 and
*your* class was compiled with JDK 1.5. This will not work.
>
> Nevertheless I've checked the nightlies and that id package was also build with JDK 1.5.
If you need a version for a previous JDK, you will have to build the package yourself.
>
<snap/>

[id] doesn't need 1.5, right? We can probably cater to 1.4 via the nightlies.

-Rahul


> - Jörg
>

---------------------------------------------------------------------
To unsubscribe, e-mail: commons-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: commons-user-help@jakarta.apache.org


Mime
View raw message