commons-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Julio S. G." <juli...@gmail.com>
Subject Re: Underscore problem.
Date Mon, 08 Jan 2007 23:04:40 GMT
You're right.
Thanks a lot.

On 1/8/07, sebb <sebbaz@gmail.com> wrote:
> 3.2.2. Server-based Naming Authority
>
> shows that "_" is not allowed in a hostname
>
> On 08/01/07, Julio S. G. <juliosg@gmail.com> wrote:
> >   Hello,
> >
> >   I've been trying to validate an URL that hostname contains a
> > underscore character and it returns "false" indicating that this URL
> > is invalid but it´s seems to me that this is not correct (according to
> > RFC 2396 section 2.2)
> >   I'm using the 1.3.1 version and trying to validate any URL like
> > "http://www.abc_abc.com/"
> >   Thank you,
> >
> > Julio
> >
> > ---------------------------------------------------------------------
> > To unsubscribe, e-mail: commons-user-unsubscribe@jakarta.apache.org
> > For additional commands, e-mail: commons-user-help@jakarta.apache.org
> >
> >
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: commons-user-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: commons-user-help@jakarta.apache.org
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: commons-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: commons-user-help@jakarta.apache.org


Mime
View raw message