commons-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jubert Ledesma <kurayonchinc...@gmail.com>
Subject Re: [Fileupload] Problems with Tomcat 5.0.28/ JRE 1.5
Date Wed, 05 Apr 2006 04:26:04 GMT
I would just like to ask 1 thing that doesn't seem clear... do you 
mean.. that you would like to have your web app to automatically use the 
directory on the server you installed without changing your property 
file manually? So that in case you move your files to another server it 
detects the directory there... is that it?


Martin Cooper wrote:

>On 4/3/06, harjinder.takher@tcs.com <harjinder.takher@tcs.com> wrote:
>  
>
>>We wrote a servlet to handle file upload
>>It uses a properties file that contains a key that specified the path on
>>the server where uploaded files should be saved
>>It saves us having to change it in the servlet when we move from one
>>server to another
>>    
>>
>
>
>OK. But you're giving us basically nothing to work with here. If you have
>reason to believe that there's a problem with FileUpload, we need to know
>more than just that your own servlet's behaviour changed.
>
>I got the link to tomcat bugs wrong
>  
>
>>Its on the FAQs section of commons-fileupload at
>>http://jakarta.apache.org/commons/fileupload/faq.html
>>    
>>
>
>
>Thanks. I've checked in the fix, and it will show up the next time the site
>is updated. In the meantime, the correct URL is:
>
>http://issues.apache.org/bugzilla/show_bug.cgi?id=15278
>
>--
>Martin Cooper
>
>
>Regards
>  
>
>>Harjinder
>>
>>
>>mfncooper@gmail.com wrote on 04/04/2006 10:01:07 AM:
>>
>>    
>>
>>>On 4/3/06, harjinder.takher@tcs.com <harjinder.takher@tcs.com> wrote:
>>>      
>>>
>>>>I have been using commons-fileupload1.1.jar with Tomcat 4.1.3.1 and
>>>>JRE1.4.2 and everything works fine
>>>>We recently migrated to tomcat 5.0.28 and JRE 1.5.0
>>>>In the case of any error when uploading files (upload path not
>>>>        
>>>>
>>resolving
>>    
>>
>>>>to a folder etc), the servlet returns an appropriate
>>>>error but when the upload is successful and the file is saved on the
>>>>server the servlet does not return SC_OK
>>>>        
>>>>
>>>Um, what servlet?
>>>
>>>(It does not return anything at all) and the client times out.
>>>      
>>>
>>>>The link to Tomcat bugs on commons-fileupload homepage does not seem
>>>>        
>>>>
>>to
>>    
>>
>>>>work
>>>>        
>>>>
>>>What link? There isn't a link to Tomcat bugs on the Commons FileUpload
>>>      
>>>
>>home
>>    
>>
>>>page.
>>>
>>>Confused...
>>>
>>>--
>>>Martin Cooper
>>>
>>>
>>>If anybody has done a similar migration, were there any changes that had
>>>      
>>>
>>>>to be made to the code/ server
>>>>configuration etc.
>>>>
>>>>Regards
>>>>Harjinder Singh Takher
>>>>        
>>>>
>>Notice: The information contained in this e-mail message and/or
>>attachments to it may contain confidential or privileged information. If you
>>are not the intended recipient, any dissemination, use, review,
>>distribution, printing or copying of the information contained in this
>>e-mail message and/or attachments to it are strictly prohibited. If you have
>>received this communication in error, please notify us by reply e-mail or
>>telephone and immediately and permanently delete the message and any
>>attachments. Thank you
>>
>>
>>    
>>
>>
>
>  
>


---------------------------------------------------------------------
To unsubscribe, e-mail: commons-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: commons-user-help@jakarta.apache.org


Mime
View raw message