commons-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Martin Cooper" <mart...@apache.org>
Subject Re: [Fileupload] Problems with Tomcat 5.0.28/ JRE 1.5
Date Tue, 04 Apr 2006 04:31:07 GMT
On 4/3/06, harjinder.takher@tcs.com <harjinder.takher@tcs.com> wrote:
>
> I have been using commons-fileupload1.1.jar with Tomcat 4.1.3.1 and
> JRE1.4.2 and everything works fine
> We recently migrated to tomcat 5.0.28 and JRE 1.5.0
> In the case of any error when uploading files (upload path not resolving
> to a folder etc), the servlet returns an appropriate
> error but when the upload is successful and the file is saved on the
> server the servlet does not return SC_OK


Um, what servlet?

(It does not return anything at all) and the client times out.
> The link to Tomcat bugs on commons-fileupload homepage does not seem to
> work


What link? There isn't a link to Tomcat bugs on the Commons FileUpload home
page.

Confused...

--
Martin Cooper


If anybody has done a similar migration, were there any changes that had
> to be made to the code/ server
> configuration etc.
>
> Regards
> Harjinder Singh Takher
>
>
> Notice: The information contained in this e-mail message and/or
> attachments to it may contain confidential or privileged information. If you
> are not the intended recipient, any dissemination, use, review,
> distribution, printing or copying of the information contained in this
> e-mail message and/or attachments to it are strictly prohibited. If you have
> received this communication in error, please notify us by reply e-mail or
> telephone and immediately and permanently delete the message and any
> attachments. Thank you
>
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message