commons-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mark Shifman <mark.shif...@yale.edu>
Subject Re: [VFS] ftp hangs on initial resolveFile
Date Mon, 27 Feb 2006 21:04:59 GMT
Thanks for the response:

If I run the program from  eclipse it hangs, argggg.

When I run it from the command line it runs but says
the dir is imaginary and doesn't exist.

imaginary
/ypedmftp/tmp_yped_files/dige_mascot_decyder
ftp://myuser:mypass@myserver/ypedmftp/tmp_yped_files/dige_mascot_decyder
exists false

But FtpCheck.java runs and works.

I have a bad feeling this has something to do with the way they have set 
up the ftp server.

Any ideas?
mas


Mario Ivankovits wrote:
> Hi!
>   
>> I am trying to use the ftp file system of VFS  and the system just hangs.
>>     
> Looks good. Hmmm ...
>
> Could you try to get a full thread dump (kill -3 on linux, or ctrl-break
> on windows) to see what the VM does.
>
> Thanks!
> Ciao,
> Mario
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: commons-user-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: commons-user-help@jakarta.apache.org
>
>   


-- 
 Mark Shifman MD. Ph.D.
 Yale Center for Medical Informatics
 Phone (203)737-5219
 mark.shifman@yale.edu


---------------------------------------------------------------------
To unsubscribe, e-mail: commons-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: commons-user-help@jakarta.apache.org


Mime
View raw message