commons-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jamie Bisotti <jbiso...@gmail.com>
Subject Re: [net] TFTPClient.send() BROKEN
Date Tue, 17 Jan 2006 14:49:17 GMT
On 1/12/06, Jamie Bisotti <jbisotti@gmail.com> wrote:
>
>
> On 6/28/05, Daniel F. Savarese <dfs@savarese.org> wrote:
> >
> >
> > In message <
> > 2AE8509EC6CD4E4D946E22751F7C8160167AFD@nakina-ex2003.nakinasys.loca
> > l, "Matthew Tobiasz" writes:
> > >Now is this a known issue?
> >
> > The user-submitted patch that caused the problem was reverted in May.
> > A number of user patches were applied to Commons Net before releasing
> > 1.4.0 and a bad one slipped through.  To remedy the problem, you can
> > use either version 1.3.x or the latest nightly build or compile from
> > the head branch in svn.  I think the only change to the tftp package
> > in 1.4 was that bad patch, so I'd recommend sticking with version 1.3
> > until a 1.4.1 maintenance release is out or compiling the source
> > from the subversion repository.
> >
> > daniel
> >
> >
> > ---------------------------------------------------------------------
> > To unsubscribe, e-mail: commons-user-unsubscribe@jakarta.apache.org
> > For additional commands, e-mail: commons-user-help@jakarta.apache.org
> >
> >
> So, is this fixed in 1.4.1?  I see another thread, more recent thread,
> that says it is fixed in 1.5.0, which isn't yet released.  What's the
> scoop?
>
> --
> Jamie Bisotti
>
>
After some testing, it doesn't appear to be fixed in 1.4.1.  I'd really
appreciate a response from someone in the know on this.

--
Jamie Bisotti

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message