commons-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Paul Libbrecht <p...@activemath.org>
Subject Re: What JDK version are you using?
Date Mon, 23 Jan 2006 13:42:11 GMT

[ ] JDK 1.2
[ ] JDK 1.3
[x] JDK 1.4
[ ] JDK 1.5 (or JDK 5)

I am mostly running 1.4.
Requiring 1.5 would mean for me to upgrade OS (MacOSX 10.4).
Requiring 1.4 would mean I could not run on some older machines we have which cannot run MacOS
10.3.

paul



>> -----Original Message-----
>> From: Niall Pemberton [mailto:niall.pemberton@gmail.com] 
>> Sent: Monday, January 23, 2006 12:35 PM
>> To: Jakarta Commons Users List
>> Subject: What JDK version are you using?
>>
>> What JDK version are you using?
>>
>> ---------------------
>> [ ] JDK 1.2
>> [ ] JDK 1.3
>> [x] JDK 1.4
>> [x] JDK 1.5 (or JDK 5)
>> ---------------------
>>
>> I'm mainly interested in the impact of moving Commons Valdator a
>> minimum dependency of JDK 1.4 to use the RegExp support rather than
>> depending on ORO. However, other commons components may be interested
>> in your answer, so it would be useful if you could indicate which
>> Commons components you are using (or interested in using), especially
>> Validator :-)
>>
>> tia
>>
>> Niall
>>     


---------------------------------------------------------------------
To unsubscribe, e-mail: commons-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: commons-user-help@jakarta.apache.org


Mime
View raw message