commons-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nicolas De Loof <nicolas.del...@capgemini.com>
Subject Re: What JDK version are you using?
Date Mon, 23 Jan 2006 11:38:48 GMT

I' m using websphere 5.0.x on some apps with no migration expected, so 
I'm restricted to Java 1.3
Java 1.4 minimum requirement would be a very bad news for me.

Nico.

Niall Pemberton a écrit :

>What JDK version are you using?
>
>---------------------
>[ ] JDK 1.2
>[X] JDK 1.3
>[X] JDK 1.4
>[ ] JDK 1.5 (or JDK 5)
>---------------------
>
>I'm mainly interested in the impact of moving Commons Valdator a
>minimum dependency of JDK 1.4 to use the RegExp support rather than
>depending on ORO. However, other commons components may be interested
>in your answer, so it would be useful if you could indicate which
>Commons components you are using (or interested in using), especially
>Validator :-)
>
>tia
>
>Niall
>
>---------------------------------------------------------------------
>To unsubscribe, e-mail: commons-user-unsubscribe@jakarta.apache.org
>For additional commands, e-mail: commons-user-help@jakarta.apache.org
>
>
>  
>

This message contains information that may be privileged or confidential and is the property
of the Capgemini Group. It is intended only for the person to whom it is addressed. If you
are not the intended recipient,  you are not authorized to read, print, retain, copy, disseminate,
 distribute, or use this message or any part thereof. If you receive this  message in error,
please notify the sender immediately and delete all  copies of this message.


---------------------------------------------------------------------
To unsubscribe, e-mail: commons-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: commons-user-help@jakarta.apache.org


Mime
View raw message