commons-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tomasz Pik <tom...@gmail.com>
Subject Re: enum package
Date Tue, 22 Nov 2005 20:30:37 GMT
On 22/11/05, Keshavan, Rango <rango.keshavan@fmr.com> wrote:
> It looks like the enum package is not JDK 5 compatible because it's a
> keyword in JDK 5 (enum).  Does anyone know if there is a workaround to
> this?

Use 'enums' package, it's in version 2.1 of commons-lang.

Regards,
Tomek

---------------------------------------------------------------------
To unsubscribe, e-mail: commons-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: commons-user-help@jakarta.apache.org


Mime
View raw message