commons-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From robert burrell donkin <robertburrelldon...@blueyonder.co.uk>
Subject Re: Betwixt: JRE compatabilities
Date Fri, 18 Nov 2005 19:43:11 GMT
On Thu, 2005-11-17 at 21:39 -0600, Ryan R. McGuinness wrote:
> Which JRE's are betwixt compatible with? More directly, does it work  
> with IBM JDK 1.3 (or 1.3 at all)? Which libraries are needed to make  
> this work?

the last betwixt release was compiled against using blackdown 1.3.1. (i
don't have a 1.3.0 JDK which will run against my current kernel.)  

> This stems from the fact that I am running betwixt on AIX in  
> WebSphere 5.1, and I am not getting any debugging out in my log  
> files. The code is working fine in test, but when I deploy: BLAMMO no  
> worky-worky. Any insight is appreciated.

i recommend recompiling from source using the IBM 1.3 JDK JVM and
retrying. 

the 1.3 JRE you are using may not ship with JAXP: if it does not then
you need to download and install JAXP
(http://java.sun.com/webservices/jaxp/index.jsp) any version compatible
with your JVM should work. 

- robert



---------------------------------------------------------------------
To unsubscribe, e-mail: commons-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: commons-user-help@jakarta.apache.org


Mime
View raw message