commons-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ronny Haak <rh...@imail.de>
Subject RE: OT - Help with a site
Date Tue, 04 Oct 2005 20:06:38 GMT
Germany, Provider 1&1. No problems at all with WinXP SP2 + IE6. Pinging the
server also works like a charm... 

-----Original Message-----
From: Chris Cheshire [mailto:cheshirator@gmail.com] 
Sent: Dienstag, 4. Oktober 2005 21:55
To: Jakarta Commons Users List
Subject: Re: OT - Help with a site

Cox cable in Socal, using Firefox on Mac and no problems.

On 10/4/05, Russell Simpkins <russellsimpkins@hotmail.com> wrote:
> This is not a shameless attempt to jack up hit statistics. I have a 
> client that hosts 3 sites with me, and one of them is not accessable 
> to her and some of her clients. Does anyone on the list have the time 
> to hit this url http://www.attorneyave.com
>
> I don't have any problems and can't seem to figure out what could be
wrong.
> She just gets nothing. It sounds like DNS or something, not sure really.
> Just see if the url loads in your browser of choice and give a hollar.
>
> Thanks all.
>
> Russ

---------------------------------------------------------------------
To unsubscribe, e-mail: commons-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: commons-user-help@jakarta.apache.org




---------------------------------------------------------------------
To unsubscribe, e-mail: commons-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: commons-user-help@jakarta.apache.org


Mime
View raw message