commons-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Rhino" <rhi...@sympatico.ca>
Subject Re: OT - Help with a site
Date Tue, 04 Oct 2005 17:38:24 GMT
Works fine for me in IE 6.0 on Windows XP. No problems of any kind that I
can see.

Rhino

----- Original Message ----- 
From: "Russell Simpkins" <russellsimpkins@hotmail.com>
To: <commons-user@jakarta.apache.org>
Sent: Tuesday, October 04, 2005 1:30 PM
Subject: OT - Help with a site


> This is not a shameless attempt to jack up hit statistics. I have a client
> that hosts 3 sites with me, and one of them is not accessable to her and
> some of her clients. Does anyone on the list have the time to hit this url
> http://www.attorneyave.com
>
> I don't have any problems and can't seem to figure out what could be
wrong.
> She just gets nothing. It sounds like DNS or something, not sure really.
> Just see if the url loads in your browser of choice and give a hollar.
>
> Thanks all.
>
> Russ
>
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: commons-user-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: commons-user-help@jakarta.apache.org
>
>
> -- 
> No virus found in this incoming message.
> Checked by AVG Anti-Virus.
> Version: 7.0.344 / Virus Database: 267.11.9/116 - Release Date: 30/09/2005
>
>



-- 
No virus found in this outgoing message.
Checked by AVG Anti-Virus.
Version: 7.0.344 / Virus Database: 267.11.9/116 - Release Date: 30/09/2005


---------------------------------------------------------------------
To unsubscribe, e-mail: commons-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: commons-user-help@jakarta.apache.org


Mime
View raw message