commons-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Knezevic, Mihael" <m.kneze...@porta.de>
Subject RE: Commons NET
Date Mon, 08 Aug 2005 10:25:01 GMT
if u could describe your problem a bit more than perhaps someone on the list could help u.
just saying that it doesn't work is not very precise. perhaps a code snippet and a precise
description/error message will help us to get u on track.  

> -----Original Message-----
> From: Andrew Elcock [mailto:andy@elcock.org] 
> Sent: Monday, August 08, 2005 11:07 AM
> To: commons-user@jakarta.apache.org
> Subject: Commons NET
> 
> I am using much commons code and find it to be excellent and 
> easy to use 
> for the main, but have hit a barrier with the NET package.
> 
> I am using the net code to upload files to an FTP server. Using the 
> examples and documentation I have a system that can connect, create 
> folders etc, but fails miserably to actually upload data. Is there a 
> common error that I have fallen in to the trap of without luck from 
> archives, or is it unique to me? I can send the code, but did 
> not want 
> to pollute the list straight off.
> 
> Thanks,
> Andrew
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: commons-user-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: commons-user-help@jakarta.apache.org
> 
> 

---------------------------------------------------------------------
To unsubscribe, e-mail: commons-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: commons-user-help@jakarta.apache.org


Mime
View raw message