commons-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Wade Chandler <hwadechandler-apa...@yahoo.com>
Subject Re: FileUpload doesn't work with IE but with Firefox
Date Fri, 19 Aug 2005 13:32:29 GMT
Are you using HTTPS and a 56-bit encryption IE
(Help->About)?  Some non-US versions use 56-bit
encryption, so if your server is only supporting
128-bit over https then you'll have an issue.

Wade

--- Katharina Dammeier <Katharina.Dammeier@in-gmbh.de>
wrote:

> ***********************
> No virus was detected in the attachment (no
> filename).
> 
> Your mail has been scanned by Trend Micro InterScan.
> ***********************
> 
> 
> hi,
> 
> I have a Fileupload (enctype multipart-formdata) and
> it does work fine with
> Firefox.
> But if I use IE, it mostly works by the first
> upload. If I want to make a
> second upload later, it doesnt' work, I get a wihte
> page "cannot be shown"
> 
> Does anybody know anything about this problem and
> how to solve it?
> 
> Thanks!
> 
> 
> 
> 
> 
>
---------------------------------------------------------------------
> To unsubscribe, e-mail:
> commons-user-unsubscribe@jakarta.apache.org
> For additional commands, e-mail:
> commons-user-help@jakarta.apache.org
> 
> 


---------------------------------------------------------------------
To unsubscribe, e-mail: commons-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: commons-user-help@jakarta.apache.org


Mime
View raw message