commons-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Rick Herrick" <r...@violetshivers.com>
Subject Re: ant, jakarta commons, ftp task, and z/OS
Date Tue, 19 Jul 2005 22:15:30 GMT
blatt, lew said:
> two questions:
> can anyone offer an answer why the error occurs ?

Nope, sorry.  I'd suggest upgrading your ant and commons-net or get off
the list :)

> 2) anticipating someone would tell me to upgrade to jakarta (or get off
> this
> list :)), i updated to ant 1.6.5 and commons 1.4.0.  launching an ftp task
> gives:
>
> java.lang.UnsupportedClassVersionError:
> org/apache/commons/net/ftp/FTPClient
> (Unsupported major.minor version 48.0)
>
> the Java version i am running is 1.3.  i saw a hit associated with the
> error
> message, suggesting the user upgrade to Java 1.4.  is this, in fact, the
> ticket ?

Yes, that is, indeed, the ticket.  You will also need to purge the class
cache (e.g. the Catalina work directory) if you have any of that (sounds
like a shell app though).

-- 
Rick Herrick
rick@violetshivers.com

I haven't got time for inner peace.

Get out of control, but appear under control. It's not bad to alarm other
people, though--it's good for them.--Hunter S. Thompson

---------------------------------------------------------------------
To unsubscribe, e-mail: commons-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: commons-user-help@jakarta.apache.org


Mime
View raw message