commons-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Simon Kitching <skitch...@apache.org>
Subject Re: [beanutils] 1.6.1 breaks backward compatibility?!?
Date Wed, 08 Jun 2005 03:47:38 GMT
On Tue, 2005-06-07 at 23:22 -0400, Laurie Harper wrote:
> I just upgraded from BeanUtils 1.6 to 1.6.1 and my project no longer 
> compiles :-( BeanUtilsBean and ConvertUtilsBean are no longer in the 
> distribution.
> 
> WTF? There's nothing about this in the release notes. Shouldn't a minor 
> point release be a drop-in replacement??

I think you may have got mixed up.

As far as I know, the commons-beanutils 1.6 series never had
BeanUtilsBean or ConvertUtilsBean. These were first introduced in 1.7.

Regards,

Simon



---------------------------------------------------------------------
To unsubscribe, e-mail: commons-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: commons-user-help@jakarta.apache.org


Mime
View raw message