commons-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From jme...@chubb.com
Subject Jelly-Jface --.UnsatisfiedLinkError
Date Wed, 02 Mar 2005 21:38:52 GMT
I tried getting the JFace examples to work and i'm getting:

java.lang.UnsatisfiedLinkError: no 
swt-win32-2128 in java.library.path

I checked various docs and it looks lile the SWT is
looking for a .dll name swt-win32-2128 that should be
on the java.library.path.

My problem is i have swt-win32-2128 on my path and 
the code still complains

Is this hardcoded somewhere? 

Is Jelly-JFace only compatable with Eclipse 2.0?

We are considering writing a framework that does something close to what
Jelly-JFace does. Can somebody give me an idea of what would be needed to 
upgrade to Eclipse 3.0?

-jm



Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message