commons-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Brian Cook <>
Subject Re: [fileupload] Intermitantly getting 0k files
Date Sat, 26 Feb 2005 16:45:53 GMT

No.  They range is size from 500k - to 5MB.  The listing regarding UTF-8 
characters is probably the issue.  I am looking into how I can set up a 
Java Script function to check for that.

Thanks for the feed back every one!

Shey Rab Pawo wrote:

>Is the file that was uploaded also empty?
>On Fri, 25 Feb 2005 12:50:56 -0600, Brian Cook <> wrote:
>>I have been using the commons-fileupload-1.0-rc1 package for two years
>>and love it. Very nice app and a major time saver. I do have one issue
>>that I can not seem to get past. I sometimes get empty files uploaded.
>>It is able to extract the file name and create a file in the appropriate
>>directory, but the file is empty, i.e. zero k. No exceptions are thrown
>>when this happens.
>>It is infrequent I can not find anything that corallites to it. When it
>>happens I can go back to the same workstation a few minutes later and it
>>will work fine. It happens at lots of different client locations using
>>different ISPs and computers.
>>I have only seen it happen with IE so far, but that does not mean it
>>could not happen in other browsers. I don't have any reason to believe
>>it is a bug in the commons-fileupload package. It seems more like an
>>environmental problem. I am wondering if any one else has seen this? Or
>>can provide any ideas as to what could cause this to happen. Any help or
>>ideas would be great.
>>OS: Red Hat.
>>Server: Apache > jk_mod > Tomcat 5.0
>>JVM: 1.4.06
>>Brian Cook
>>Digital Services Analyst
>>Print Time Inc.
>>To unsubscribe, e-mail:
>>For additional commands, e-mail:

Brian Cook
Digital Services Analyst
Print Time Inc.

View raw message