commons-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Frank W. Zammetti" <fzli...@omnytex.com>
Subject Re: [OT] WinCVS problem (free beer!)
Date Wed, 05 Jan 2005 22:34:34 GMT
Indirectly I've thought about it... A lot of guys are using WASD at 
work, which is of course Eclipse-based, but I've been resisting.  I've 
used a number of IDEs over the years, and I've always found that they 
get in my way far more than they help.  That's just me, but it's been my 
experience.  At this point I have such a refined work style between 
UltraEdit and Tomcat that I can actually work more efficiently overall 
than with any IDE I've tried (and I have actually spent some time 
playing with WSAD, and it doesn't seem to be any different in terms of 
that).  They don't call me the Batch File King (tm) at work for nothin' :)

FYI, I'm trying to let WinCVS run it's course right now as per Glenn's 
suggestion.  I also tried hitting escape as Matt suggested, but it 
didn't unfreeze it, so it wouldn't appear to be that problem (plus I'm 
not seeing any drive activity, which I'd expect to see if it was doing 
what Glenn suggested).

It's weird, I can move the window around no problem, but I can't do 
anything with any part of the interface (and large parts of the 
interface get "erased" when I move any window over it, typical Windows 
frozen app syndrom)

-- 
Frank W. Zammetti
Founder and Chief Software Architect
Omnytex Technologies
http://www.omnytex.com

David G. Friedman wrote:
> Frank,
> 
> Ever think of using Eclipse (v3.X) ?  I use it for Java/Struts/Tomcat (Via
> the Sysdeo plug-in) development and it includes a built-in CVS client.
> Add-ons also allow for SVN.
> 
> Regards,
> David Friedman / humble@ix.netcom.com
> 
> -----Original Message-----
> From: Frank W. Zammetti [mailto:fzlists@omnytex.com]
> Sent: Wednesday, January 05, 2005 5:11 PM
> To: Commons User; Struts User
> Subject: [OT] WinCVS problem (free beer!)
> 
> 
> Ok, no free beer, I lied ;)  Got your attention though!
> 
> I'm just now trying to use CVS for the first time, and I'm having a
> problem I haven't been able to figure out, and I'm sure at least some of
> you here are using WinCVS, so I hope no one minds an OT question (FYI, I
> couldn't find a WinCVS support forum)...
> 
> I've installed WinCVS 1.3 (the latest from the WinCVW.org site,
> downloaded today) on Windows XP.  I haven't however installed Python or
> TCL, as they are optional.  The install went fine.
> 
> But, when I try to run it, it freezes.  I see the splash screen, and the
> popup mentioning Python.  I click OK, and it's just frozen, can't do
> anything.  I can close it via right-clicking the taskbar item, but
> nothing else.  It works on my work PC by the way, although I can't do
> anything with it there because of firewall restrictions, so I really
> need it working at home.
> 
> I've checked to be sure the CvsNT and CvsNT Locking services are
> running, and they are (not even sure that's necassery, but still).  I've
> spent 30 minutes or so Googling for an answer but haven't had any luck.
> 
> Any ideas from anyone around here?  Again, sorry for the OT post, but I
> couldn't resist tapping the expertise of these lists.  Thanks a lot!
> 
> --
> Frank W. Zammetti
> Founder and Chief Software Architect
> Omnytex Technologies
> http://www.omnytex.com
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: user-unsubscribe@struts.apache.org
> For additional commands, e-mail: user-help@struts.apache.org
> 
> 
> 
> 
> 




---------------------------------------------------------------------
To unsubscribe, e-mail: commons-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: commons-user-help@jakarta.apache.org


Mime
View raw message