commons-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Frank W. Zammetti" <fzli...@omnytex.com>
Subject [OT] WinCVS problem (free beer!)
Date Wed, 05 Jan 2005 22:10:54 GMT
Ok, no free beer, I lied ;)  Got your attention though!

I'm just now trying to use CVS for the first time, and I'm having a 
problem I haven't been able to figure out, and I'm sure at least some of 
you here are using WinCVS, so I hope no one minds an OT question (FYI, I 
couldn't find a WinCVS support forum)...

I've installed WinCVS 1.3 (the latest from the WinCVW.org site, 
downloaded today) on Windows XP.  I haven't however installed Python or 
TCL, as they are optional.  The install went fine.

But, when I try to run it, it freezes.  I see the splash screen, and the 
popup mentioning Python.  I click OK, and it's just frozen, can't do 
anything.  I can close it via right-clicking the taskbar item, but 
nothing else.  It works on my work PC by the way, although I can't do 
anything with it there because of firewall restrictions, so I really 
need it working at home.

I've checked to be sure the CvsNT and CvsNT Locking services are 
running, and they are (not even sure that's necassery, but still).  I've 
spent 30 minutes or so Googling for an answer but haven't had any luck.

Any ideas from anyone around here?  Again, sorry for the OT post, but I 
couldn't resist tapping the expertise of these lists.  Thanks a lot!

-- 
Frank W. Zammetti
Founder and Chief Software Architect
Omnytex Technologies
http://www.omnytex.com


---------------------------------------------------------------------
To unsubscribe, e-mail: commons-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: commons-user-help@jakarta.apache.org


Mime
View raw message