commons-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rob Oxspring <roxspr...@imapmail.org>
Subject Re: [CLI] failed to run Ant Example
Date Wed, 05 Jan 2005 17:03:46 GMT
Hi,

The 1.0 Ant Example definitely doesn't work with 1.0, some of it is down to 
bugs with 1.0 and some is probably due to the example itself.  Development on 
1.0 has pretty much stopped in the hope that 2.0 will be much more flexible 
and robust.

If you're willing to try a beta version then CLI2.0 should be up to the job - 
I'll aim to post beta3 tonight, complete with an all new Ant Example. 
Additionally, looking through the test cases for 2.0 should help to get 
familiar with the way it works... comments and questions welcome!

Hopefully I'll find time to push 2.0 through to a full release in the near 
future.  In the meantime watch http://www.apache.org/~roxspring/cli/ for new 
versions and current docs.

Rob


Guofeng Zhang wrote:
> Hi,
> 
>  
> 
> I am new to CLI, I run the code of "Ant Example" in User Document. I
> input the following command line:
> 
> -debug -emacs......
> 
> I got the following error message:
> 
> Parsing failed.  Reason: Unrecognized option: -d
> 
>  
> 
> What is wrong with the example? Could anyone help me please!
> 
>  
> 
> Thank you very much.
> 
>  
> 
> Guofeng
> 
>  
> 
> 

---------------------------------------------------------------------
To unsubscribe, e-mail: commons-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: commons-user-help@jakarta.apache.org


Mime
View raw message