commons-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mark Drew <>
Subject RE: [Log4j & Commons-Logging] Issues with FileAppender
Date Mon, 09 Aug 2004 13:35:12 GMT
Have you tried setting BufferedIO=false?

-----Original Message-----
From: Venkatesh Prasad Ranganath
Sent: Friday, August 06, 2004 8:37 PM
Subject: [Log4j & Commons-Logging] Issues with FileAppender


I am using Log4j 1.2.8 with commons-logging and I am having an issue.  The
following is my appender configuration.


However, the last part of the log dump is missing from log4j.log. As for the
programming, all I do is obtain logger and call 
one of the logging methods on it.   This does not happen when I use

Is this a log4j issue or a Commons-logging issue?  Is there a fix?

waiting for reply,


Venkatesh Prasad Ranganath,
Dept. Computing and Information Science,
Kansas State University, US.

To unsubscribe, e-mail:
For additional commands, e-mail:

NOTICE: This communication contains information which is confidential to
Realm Business Solutions, Inc. or its subsidiary ("Realm"). If you are not
the intended recipient of this communication, please delete and destroy all
copies. If you are the intended recipient of this communication, you should
not copy, disclose or distribute this communication without Realm's
authority. Any views expressed in this communication are those of the
individual sender, except where the sender specifically states them to be
Realm's views. Except as required by law, Realm does not represent, warrant
or guarantee that the integrity of this communication has been maintained
nor that the communication is free of errors, virus, interception or

To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message