commons-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Marco Mistroni" <mmistr...@waersystems.com>
Subject RE: BeanUtils problem
Date Mon, 17 May 2004 13:48:35 GMT
Hi,
	Something wrong in ur classpath...
Regards
	marco

-----Original Message-----
From: Anderson, James H [IT] [mailto:james.h.anderson@citigroup.com] 
Sent: 17 May 2004 14:34
To: Jakarta Commons Users List
Subject: BeanUtils problem

I'm manually creating a HashMap and then calling
BeanUtils.populate(bean, map) to copy the map values to the target bean,
but it's failing with a NoClassDefFoundError. Any idea what I might be
doing wrong? (Although not all variables are String, the type of each
map value matches the type of the like-named bean variable.)

jim

[create HashMap manually...]

            AddSelectDetailBean bean = new AddSelectDetailBean();
            try {
                BeanUtils.populate(bean, row);
                list.add(bean);
            } catch (Exception e) {
                System.out.println(e.getMessage());
                e.printStackTrace();
                list = null;
            }

---------------------------------------------------------------------
To unsubscribe, e-mail: commons-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: commons-user-help@jakarta.apache.org


---------------------------------------------------------------------
To unsubscribe, e-mail: commons-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: commons-user-help@jakarta.apache.org


Mime
View raw message