commons-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Christian Niles <christ...@unit12.net>
Subject Re: [jelly] Jelly & Output Namespace Declarations
Date Fri, 23 Apr 2004 14:09:28 GMT
In light of your response, I tried executing a version of the script on 
the command line. My namespace declarations were indeed copied to the 
output, expect those declared on the root, which should be fine.

So my problem is likely a product of my own code, or an improper 
embedding of Jelly in my application. I'm using Jelly as a way to 
script some XML formatting I need to do within a web application, and 
its output must be getting mucked up as I pipe it to the next stage of 
processing.

best,
christian.

On Apr 23, 2004, at 4:32 AM, Paul Libbrecht wrote:

> I've never had this problem.
> Can you be more precise with the output you get ?
>
> thanks
>
> paul
>
>
> On 22-Apr-04, at 19:34 Uhr, Christian Niles wrote:
>
>> The default namespace declared on the site element isn't being output 
>> at all. I tried using a declared namespace, but that didn't work 
>> either.
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: commons-user-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: commons-user-help@jakarta.apache.org
>
>


---------------------------------------------------------------------
To unsubscribe, e-mail: commons-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: commons-user-help@jakarta.apache.org


Mime
View raw message