commons-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Parchuri, Chad" <>
Subject RE: Stream ended unexpectedly Problem using FileUpload
Date Tue, 09 Mar 2004 13:57:24 GMT
I had the same problem, for webphere 4.1 and apache 1.3.21 in  sun solaris
This problem is due to plugin redirector. 

It seems there is patch which is available to solve this problem. i will try
get the site name where we downloaded the patch


-----Original Message-----
From: Gerard Cedric []
Sent: Tuesday, March 09, 2004 03:33 AM
To: ''
Subject: Stream ended unexpectedly Problem using FileUpload


I have the following exception using the common FileUpload 1.0 library on
WebSphere 4.0 and Apache 1.3 :
Processing of multipart/form-data request failed. Stream ended unexpectedly

This problem occurres when I try to upload a picture having size > 1Ko.
I have the problem only when the Apache HTTP Server is not on the same host
than the application server. And I must have the Web server on a different

Does anybody know this problem and have an idea about a possible solution ?

Cédric Gérard

To unsubscribe, e-mail:
For additional commands, e-mail:

This e-mail and any files transmitted with it may contain privileged or 
confidential information. It is solely for use by the individual for whom 
it is intended, even if addressed incorrectly. If you received this e-mail 
in error, please notify the sender; do not disclose, copy, distribute, or 
take any action in reliance on the contents of this information; and delete 
it from your system. Any other use of this e-mail is prohibited. Thank you 
for your compliance.

To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message