commons-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From jbre...@wi.rr.com (Jeffrey D. Brekke)
Subject Re: can i make commons-net-1.1.0.jar to work on jdk1.2.2_07 ?
Date Fri, 09 Jan 2004 13:58:16 GMT

I have to chalk that answer up to Winston Ojeda.  He figured it out
right away and was going to reply but is having trouble with his
subscription and posting.

I'm glad to be using 1.4 here !

>>>>> On Thu, 08 Jan 2004 23:59:40 -0500, "Daniel F. Savarese" <dfs@savarese.org>
said:

> In message <85smiq8s9s.fsf@brekke.org>, Jeffrey D. Brekke writes:
>> Try disabling the JIT and running.  Does that work?

> Good suggestion!  From the next email, I see it worked.  It's
> amazing how many apparent bugs in Java programs were caused by JITs
> of the 1.1 and 1.2 era.  I'm glad those days are largely over.

> daniel



> ---------------------------------------------------------------------
> To unsubscribe, e-mail: commons-user-unsubscribe@jakarta.apache.org
> For additional commands, e-mail:
> commons-user-help@jakarta.apache.org

-- 
=====================================================================
Jeffrey D. Brekke                                   jbrekke@wi.rr.com
Wisconsin,  USA                                     brekke@apache.org
                                                    ekkerbj@yahoo.com


---------------------------------------------------------------------
To unsubscribe, e-mail: commons-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: commons-user-help@jakarta.apache.org


Mime
View raw message