commons-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dirk Verbeeck <dirk.verbe...@pandora.be>
Subject Re: [DBCP] - installing DBCP - 1.1.
Date Wed, 19 Nov 2003 20:17:06 GMT
Did you also upgrade commons pool?
DBCP 1.1 requires commons pool 1.1.

If you still have problems please post your configuration & full stacktrace.

-- Dirk

Antony Paul wrote:

> Hi all,
> I am using DBCP JNDI Datasource available with Tomcat 4.1.27. I want to
> install DBCP 1.1 is it possible. When I copied the downloaded jar file to
> common\lib and used it is giving NullPointerException at
> Datasource.getConnection(). I have set BasicDataSourceFactory in
> ResourceParams.
> 
> Antony Paul.
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: commons-user-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: commons-user-help@jakarta.apache.org
> 
> 
> 
> 



---------------------------------------------------------------------
To unsubscribe, e-mail: commons-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: commons-user-help@jakarta.apache.org


Mime
View raw message