commons-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From (Jeffrey D. Brekke)
Subject Re: Disconnect in FTPClient not working under 1.2.2
Date Tue, 28 Oct 2003 13:11:29 GMT

I built the current release with 1.4.2, I wasn't even thinking about
jre version, sorry.  I don't believe we've introduced any dependency
on newer jre's into the code base, so it may be that we just need
to rebuild with an older jdk.

I don't have 1.2.2 jdk available immediately so unless someone beats
me too it, I can try to build a 1.2.2 compatible release this weekend.

Would you be willing to get the source dist and attempt a recompile
and see if that works?

>>>>> On Tue, 28 Oct 2003 13:39:07 +0100, Leonardo Francalanci <>

> Is there a minimum requirement for the JRE to use the Commons/net
> package?  My FTPClient hangs on the disconnect() method if used
> under 1.2.2. (Works fine under 1.4.2).

> ---------------------------------------------------------------------
> To unsubscribe, e-mail:
> For additional commands, e-mail:

Jeffrey D. Brekke                         
Wisconsin,  USA                           

To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message