commons-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Artemis Ozten" <aoz...@webalg.com>
Subject Telnet task doesn't seem to work
Date Mon, 29 Sep 2003 23:22:02 GMT
 
 
 
In my ant telnet task, login / logout seems to work however, I do not
see any effects of my shell commands. I tried, cd, mv, cp, chmod, ls >
ls.out and I see no results  in the remote server. 
 
<telnet userid="${distribution.userid}" server="${remote.server}"
password="${distribution.passwd}" >
          <read timeout="5" string=""/>
          <write string="dtu ${distribution.dir}/build_remote.xml" />
          <write string="dtu ${distribution.dir}/qa.xml" />
          <write string="dtu ${distribution.dir}/common.xml" />
          <write string="mv ${distribution.dir}/qa.xml
${distribution.dir}/properties.xml > mv.out" />
          <write string="cd ${distribution.dir}" />
          <write string="ant -f build_remote.xml explode-app > ant.out"
/>
          <read timeout="5" string=""/>
        </telnet>
 
I appreciate your suggestions.
 
 
This e-mail may contain confidential, proprietary information on
DealerTrack.com, Inc.  It is intended solely for the name recipient(s)
listed above and should be maintained in strictest confidence.  If you
are not the intended recipient, you are hereby notified that any
disclosure, copying, distribution, or use of the information contained
herein (including any reliance thereon) is STRICTLY PROHIBITED.  If you
have received this e-mail in error, please immediately notify the sender
at and delete this information from your computer and destroy any
related paper copies.
 
.
 

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message