commons-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jeff Barrett" <JBarr...@sawyermedia.com>
Subject RE: beta-9: downloading jars is "incomplete"?
Date Mon, 14 Apr 2003 17:56:01 GMT
A bit more info: this only happened when the first thing I did on a project was run "maven
clean" which downloaded dependent jars.  Running "maven test" didn't have this problem while
downloading jars.

> -----Original Message-----
> From: Jeff Barrett 
> Sent: Monday, April 14, 2003 10:45 AM
> To: commons-user@jakarta.apache.org
> Subject: beta-9: downloading jars is "incomplete"?
> 
> 
> I just switched over to beta-9.  While the downloading of 
> jars seems to work properly, an error message is printed 
> after each one is downloaded that looks like so:
> 
> Attempting to download log4j-1.2.7.jar.
> ...............................................
> .
> Error retrieving artifact from 
> [http://netmon01.sawyermedia.local/maven//log4j/jars/log4j-1.2
> .7.jar]: java.lang.Exception: Can't get 
> log4j-1.2.7.jar.incomplete to C:\Program 
> Files\maven\repository\log4j\jars\log4j-1.2.7.jar.incomplete
> 
> To reiterate: maven downloaded the jars properly.  This 
> message is just printed out after downloading for some reason.
> 
> +jeff
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: commons-user-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: commons-user-help@jakarta.apache.org
> 
> 

Mime
View raw message