commons-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jai PP <jpgulba...@yahoo.com>
Subject Digester - JVM pre-1.4 warning
Date Wed, 02 Apr 2003 03:17:46 GMT
I am using the Digester inside oracle database JVM (
oracle provides a way where you can load your java
classes . When you run these classes they use oracle
JVM)
 
I get the following Warning in log4j. Do you what this
message means ? Is this error is ignorable or it is a
nasty one

2003-04-01 19:10:18,704  WARN [Root Thread]
<apache.commons.beanutils.MethodUtils>
(MethodUtils.java:583) - Cannot use JVM pre-1.4 access
bug workaround die to restrictive security manager.

thanks!
- Jai

__________________________________________________
Do you Yahoo!?
Yahoo! Tax Center - File online, calculators, forms, and more
http://tax.yahoo.com

Mime
View raw message